Sansar on Quest with Plutosphere

I´m trying Sansar now with Quest2 + Plutosphere(BETA).

Experimental Setup works, but Sansar starts every time in Desktop Mode. Switching to VR with F9 works sometimes, but many times without Controller. Need a few restarts until it works.

With my bandwidth @Home (100MBit down/40up) and Wifi6/AX some minimal lags, but works. If I found a solution for the startup problem this may be a useable solution for Mobile Sansar... ( or Quest Users without Gaming PC System.

Problems: Startup unreliable , Bandwith, Sansar switches back to Desktop Mode if Quest goes to sleep.

If I found working Settings / Solutions I will post it here so others can try it to.  





Please sign in to leave a comment.