0

Can't open or install Sansar

I would like to submit a ticket for Sansar not opening or installing on my PC. About 2 months ago I tried to open Sansar as usual but nothing happened. For a few seconds my PC seemed like it was opening the program but then nothing happened. I decided to try uninstalling and downloading and installing Sansar again. This didn't work because when I opened the installer again nothing happened. After the new release I tried again thinking maybe it was a bug with the previous version, but again nothing happened.

So now I can't even install Sansar. I have tried running as admin and double checking the security settings in the program properties. Nothing is working.

I had my husband check it out and it seems my computer is suddenly blocking Sansar from starting up or installing on my PC. When running Appcrashview I see this error message for Sansar or Sansar installer:

"The system detected an overrun of a stack-based buffer in this application. This overrun could potentially allow a malicious user to gain control of this application."


But there are no easy fixes online other than requiring a full reinstall of Windows 10. Because I use this PC for my freelance work I can't risk anything else getting broken or changed so I can basically play a game, as much as I miss Sansar.

I'm hoping maybe there is just a bug in the program that may be triggering this error that could be fixed on your end?

1 comment

Please sign in to leave a comment.