0

Misleading Error Messages On Thumbnail Asset Upload

One day it will say it needs an image ratio of 2:3

Other times it will say it needs 1:1.

Researching what it actually wants at:

https://help.sansar.com/hc/en-us/articles/115003692623-Avatar-attachments-accessories-

No size stated, and then goes on and conflicts itself by saying that an image IS required;

But now you should refer Store Listing Guidelines to determine the size a thumbnail asset should use;

Ok, so most of us sellers already know it should be 600x600, so why is uploader being schizophrenic?

First off, stating the actual error and then a prompt how to correct is standard UI practice.

"Unsupported image. Please use 600x600 PNG format no larger than 1OMB in size"

How I got it to work last time is beyond me. I thought I had it figured out and uploaded a 600 x 450 format and it worked.

Last night it rejected that image, but prompted for a 2:3 image.. ok, so lets try a 'portrait' image of 450 x 600, nope. Then it prompted me that time that it wanted a 1:1 ratio and it finally worked.

Not sure why or how this is happening but it is certainly a waste of time.

I would request;
1) Update error message to include solution. eg. SL IMage Prompt2) Correct strange behaviour whether it wants to be a) optional 2) 2:3 ratio or 3) 1:1 ratio but more specifically 600x600.

Thanks.

In the meantime we'll see how we'll get this to work for tests... Optional would be nice for tests..

UPDATE: This time, it decided to take a 400x600 portrait image this time...
Last night it was 600x600.

1 comment

Please sign in to leave a comment.