Disable reflections - for terrain

I created a terrain with montains, etc...

When I import to Sansar, there is a lot of reflections on it and I've no clue about how to disable it. I am also not sure it it's something I supposed to do on Maya or Sansar.

Using Maya, I used may different shaders to solve the situation without any success. 

Any clue how to archive that ?


Please sign in to leave a comment.