1

Workaround for media not working, is not working..

  1. Enable Options > Audio/Video preview.
  2. Verify that the media surface isn’t playing and remains white.
  3. Disable Audio/Video preview.
  4. Open Tools > Scene Settings.
  5. Scroll down to Background Sound in the Properties panel.
  6. Set Sound Source to Stream.
  7. Choose an Audio stream (not the Media stream).
  8. Save the scene.
  9. Open My Experiences from the App Launcher and reload the scene by clicking Edit this scene.
  10. Open Tools > Scene Settings.
  11. Scroll down to Background Sound in the Properties panel and set it to the Media stream.
  12. Save the Scene.
  13. Enable Audio/Video preview.
  14. Verify that the media surface is playing as intended.

You may need to repeat these steps multiple times before the media stream plays successfully.

That i was trying to do for about a hour ,, after a half hour i putted in the default url from sansar youtube url.. again no result.. multiple times to next patch or do i miss something??

9 comments

Please sign in to leave a comment.