0

Terrain Templates

Some problems have occurred to me when I tried to access a newly created experience. 
I had created the template-based experience with the default terrain. 
I put experience audio as a stream and build it. It worked everything normally. 
I put a low poly rock and from that moment I could not access it. 
I removed the rock and was able to access the experience again. 
I put the rock in another experience and there was no problem. 
I created a new experience with the same template and the same things, including rock and I was able to access it normally. 
So I decided to edit and duplicate the terrain of the experience I could no longer access and it worked. 
As a suggestion, a temporary and palliative solution would be to put in the store the existing terrains in the templates, as was done with some objects from other templates. 
In this way, the people who build the experiences, based on those templates, can replace the objects in case of error in loading the experience. 
I can not guarantee, with the parameters that I currently have, that only the terrain copy will always work.

0 comments

Please sign in to leave a comment.