0

Problems with upload

Prior to today's update, when I uploaded using Cyles for texturing, I joined my build and in material settings it broke down the different materials and I used custom texture and selected the texture I used.  

I tried it this way after the update, only it no longer worked the same, so I thought it was because of being able to upload multi-part objects now, so I uploaded same build but not joined.  My list of materials is extensive, 14 in total plus an additional 12 normals.  I have carefully verified that they meet the size qualifications, they are all png, and I am getting one of two errors.  See screenshot below.

https://gyazo.com/9bfabfde1b6680c74619f30ac7e5ab62

I look at the log file, but it is all Greek to me.  I do not know if this is relavant, but on 4 materials, which each have a unique name I have used the same texture & the same normal for the 4 different materials.  Could this be what is messing me up?  

Hopefully someone will understand what I am trying to explain and will have a suggestion for me.  I hate to revert to Blender Render because I had gotten stuff with Cycles to upload so I know it is possible.

Thanks in advance!

5 comments

Please sign in to leave a comment.