1

Do not move camera when you try to click terrain or the 3d manipulator.

When you try to click the 3D manipulator. It happens many times that you move the cam in edit mode. Very annoying. Same when you click terrain.

Can we have option (checkbox) to disable that functionality that when you click terrain and move the muse you move the came ? If i want to move the cam in edit mode i do that with the cursor keys.

It happens way to much that i try to move the object, by finding the hard to see 3d manipulator arrow and then you move the cam. Keeps confusing.

 

3 comments

Please sign in to leave a comment.